Notification of failed emails

Comments

2 comments

  • Rhonda Picton

    We had this happen when we were changing from using the default SMTP server settings  to our custom settings  for "ourdomain.com". There's a few settings that have to be perfect for this to work (please note, our email is via office365 so these tips won't apply other SMTP providers)

    So via Settings > System Settings > Web & Other Integrations

    Scroll down to Outgoing Mail Settings

    Under Mail Server Settings we changed from aXcelerate mail server to Custom mail server

    • For Office365 the Host Name is smtp.office365.com
    • The Username has to match the email used in the Primary Sender Details
    • Use SSL had to switched OFF

    Under Sending OptionsSending Behaviour has to be Primary Sender email ONLY

    The image below highlights all the important areas that worked for us in an Office365 environment.

    FWIW - you MUST change from the default "aXcelerate mail server" to "Custom mail server" or all your emails will be treated as SPAM (in technical terms they will immediately fail the SPF test and that means they are spam). If you do continue to use aXcelerate as the mail server you will need to make a new TXT SPF entry to your DNS - which is a different thing all together.

     

    0
    Comment actions Permalink
  • Tomos Clark

    Hi Rhonda,

    Thank you for the response. I appreciate you taking the time to help.

    Those are the settings we have setup (great to see we do have it right), but the concern was that any (if occurring) non-deliverable messages are going to the outgoing inbox, which is a non-monitored inbox.

    In saying that, having spoken with someone from aXc about it, they have advised there is some work potentially going on about emails potentially being a bit more integrated with aXc down the track. Don't know the specific details, but would be good to see.

    0
    Comment actions Permalink

Please sign in to leave a comment.