Report Builder Design View

Answered

Comments

2 comments

  • Richard Seddon

    Hi Andrew,

    We had a similar request which we received the following response from aX which should solve your problem.

    "I have had a look at those reports and they have been set to default generate and view as the Print Format view which is not sortable.

    The Data Table is where you can sort. You can change the report to have the default view of data table this setting is under 'Designer' then you can re-save it."

    Hope this helps

    0
    Comment actions Permalink
  • Rod Staines

    Hi Andrew and Richard,

    Andrew, Richard is correct and you should be able to follow the instructions above to achieve your desired outcome. Select Data Table from your report in order to sort columns.

    Best of luck and please contact our support team if you have any further issues.

    Kind regards,

    Rod.

    0
    Comment actions Permalink

Please sign in to leave a comment.