Adding New Workshop - Default Delivery Location

Answered

Comments

2 comments

  • Official comment
    Rowan Carley

    Hi Tahni, 

    Thanks for submitting this post. 

    I've completed an investigation on this, I have found that this is actually a display issue.

    Where it says "Select an Option" it should actually display the Default Delivery Location instead. This is set under Settings > System Settings > RTO/VET Settings > Default Delivery Location. 

    This works correctly when creating Classes, but not for Accredited Workshops. The good news is that it is a display issue and if left blank aXcelerate will set up the resulting class with your default delivery location. 

    I have submitted this to our development team so this can be resolved with an upcoming release. 

    Comment actions Permalink
  • Tahni Littlejohn

    Great to hear, thanks Rowan! 

    0
    Comment actions Permalink

Please sign in to leave a comment.